False Heartbeat Alerts Triggered
Incident Report for SearchStax
Resolved
This incident has been resolved.
Posted Oct 13, 2023 - 14:19 PDT
Monitoring
The connectivity issue has been resolved and all Monitoring Agents are able to communicate with the Pulse Service. We will continue monitoring this issue.
Posted Oct 13, 2023 - 07:28 PDT
Identified
We have discovered false Heartbeat alerts for several deployments starting October 12, 2023, 23:21 UTC. Our team is investigating the issue and identified a possible connectivity issue.

Our team has separate monitoring that is set up for all deployments for which they get alerted if a node or deployment is unavailable.

At this time, we checked all alerts triggered via Pulse and have confirmed that the deployments for which these alerts were triggered are all in a healthy state.
Posted Oct 12, 2023 - 21:12 PDT
This incident affected: SearchStax Cloud (Pulse Monitoring).