AWS Deployment Creation and Management Impacted in N. California and Oregon
Incident Report for SearchStax
Resolved
This incident has been resolved.
Posted Dec 15, 2021 - 08:45 PST
Update
Our team is closely monitoring the services and will update as we have more information
Posted Dec 15, 2021 - 08:12 PST
Identified
AWS is experiencing connectivity issues in N. California and Oregon regions. Due to this creation and management of the deployments in these from SearchStax Dashboard will be impacted.

Please see the status of AWS services here: https://status.aws.amazon.com/

Our team is closely monitoring the services and will update as we have more information
Posted Dec 15, 2021 - 08:12 PST
This incident affected: SearchStax Cloud (SearchStax Cloud Admin App, APIs).