False Heartbeat Alerts Triggered
Incident Report for SearchStax
Resolved
Due to the recent fixes that were done for the April 24th incident with Pulse, our services had an issue updating some of the servers today that caused False Heartbeat alerts to go out.
Our team has resolved the issue and put measures in place to prevent this in the future.
Posted May 11, 2023 - 11:53 PDT
Investigating
We have discovered false Heartbeat alerts for several deployments starting May 11, 2023,2:20pm UTC. Our team is investigating the issue.

Our team has separate monitoring that is set up for all deployments for which they get alerted on if a node or deployment is unavailable.
At this time, we checked all alerts triggered via Pulse and have confirmed that the deployments for which these alerts were triggered are all in a healthy state.
Posted May 11, 2023 - 07:40 PDT
This incident affected: SearchStax Cloud (Pulse Monitoring).