Free Trials Disabled for Managed Solr and SiteSearch
Incident Report for SearchStax
Resolved
This incident has been resolved.
Posted Nov 11, 2021 - 12:13 PST
Monitoring
Free trials for both Managed Solr and Site Search are now enabled. Our team will be closely monitoring the trials for the next 24 hours.
Posted Sep 01, 2021 - 18:14 PDT
Identified
The issue with Managed Solr Free Trials has been resolved and they are now available. Our team is currently working to add a fix for Site Search free trials.
Posted Sep 01, 2021 - 13:10 PDT
Investigating
Our team has identified a technical issue in Free Trials for Managed Solr and Site Search and is looking into it. Free Trials are temporarily disabled on both products.
Posted Aug 29, 2021 - 06:58 PDT
This incident affected: SearchStax Cloud (SearchStax Cloud Admin App) and SearchStax Studio (SearchStax Studio Admin App).