False Alerts on SearchStax Pulse
Incident Report for SearchStax
Resolved
At this time, our engineers have contained the problem and identified a very specific use case where this issue is triggered.

A Product Bug Report has been created that is prioritized for the development team to improve the product capability around overly sensitive alerts that are configured within SearchStax Pulse.
Posted Sep 27, 2019 - 11:56 PDT
Monitoring
Our engineers have identified the issue and now monitoring the situation.
Posted Sep 26, 2019 - 15:41 PDT
Update
We are continuing to investigate this issue.
Posted Sep 26, 2019 - 12:53 PDT
Investigating
We are seeing some false alerts being triggered for some deployments under management. Our engineers have been notified and are currently investigating the issue.
Posted Sep 26, 2019 - 12:53 PDT
This incident affected: SearchStax Cloud (SearchStax Cloud Admin App).