Increased error Rate on Analytics US Clusters

Incident Report for SearchStax

Resolved

This incident has been resolved.
Posted Jul 07, 2025 - 09:52 PDT

Monitoring

Our team has identified the issue and implemented a solution. With this, all APIs are now operational. Our team is now monitoring to ensure the performance is not impacted in any way.
Posted Jul 02, 2025 - 11:30 PDT

Update

We are continuing to investigate this issue.
Posted Jul 02, 2025 - 10:40 PDT

Investigating

We have observed increased error rate on Site Search Analytics Clusters in US East Region. What is affected for US East Region:
* Site Search Analytics Metrics on Site Search Dashboard have an increased Error Rate. You could be seeing errors on Dashboard for Analytics as you log in.
* Site Search Reporting APIs have an increased Error Rate
* Analytics Tracking APIs have an increased Error Rate
Posted Jul 02, 2025 - 10:17 PDT
This incident affected: SearchStax Site Search (Analytics API).