AWS Deployment Creation and Management Impacted
Incident Report for SearchStax
Resolved
This incident has been resolved.
Posted Dec 08, 2021 - 09:33 PST
Monitoring
SearchStax management API and Portal for AWS Deployments are now functional. We will continue monitoring our services and status of AWS services on https://status.aws.amazon.com/
Posted Dec 07, 2021 - 15:41 PST
Update
We are continuing to investigate the issue. AWS APIs are impacted affecting SearchStax AWS deployment creation and management. More information on AWS is available here: https://status.aws.amazon.com/
Posted Dec 07, 2021 - 12:23 PST
Update
AWS Service is impacted in various regions, with AWS console and API being unreachable. Because of this creation of new deployments in AWS and managing it from SearchStax console is impacted.

The Solr deployments themselves are not impacted at this time.
Posted Dec 07, 2021 - 08:41 PST
Investigating
We are currently investigating this issue.
Posted Dec 07, 2021 - 07:53 PST
This incident affected: SearchStax Cloud (SearchStax Cloud Admin App, Pulse Monitoring, APIs), SearchStax Studio (SearchStax Studio Admin App, Analytics API), and www.searchstax.com.