Site Search App Creation Failing in North Virginia

Incident Report for SearchStax

Resolved

App Creation is now working in North Virginia. Any apps that failed during the incident window have been fixed.
Posted May 22, 2026 - 10:46 PDT

Identified

Our team had identified a lag in our databases that is causing the creations to fail. We are working to remedy that.
Posted May 22, 2026 - 10:16 PDT

Investigating

Site Search App Creation is failing in North Virginia region starting 8:04am UTC. Our team is currently investigating the issue.
Posted May 22, 2026 - 07:58 PDT
This incident affected: SearchStax Site Search (Admin App).