Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 22, 2025 - 09:00 PDT
Scheduled
We will be performing scheduled maintenance on app.searchstax.com and searchstudio.searchstax.com on 22nd March 2025 from 9:00am PT to 01:00pm PT. We do not expect any downtime during this maintenance.
What might be impacted: * Managed Search - Dashboard and API: New deployments and index creations may be delayed. Management API response times could be higher. * Site Search - Dashboard and API: New Site Search app creations may be delayed. Management API response times could be higher.
What will NOT be impacted: * Search endpoints on Managed Search are not impacted by this maintenance and will remain fully operational. * Search, Discovery or Analytics endpoints on Site Search are not impacted by this maintenance and will remain fully operational.
Posted Mar 22, 2025 - 09:00 PDT
This scheduled maintenance affected: SearchStax Managed Search (Admin App, Pulse Monitoring, APIs) and SearchStax Site Search (Admin App).