Pulse service unreachable on certain deployments
Incident Report for SearchStax
Resolved
This incident has been resolved.
Posted Sep 22, 2022 - 20:18 PDT
Monitoring
Today, September 22nd 5:47pm Pacific Time, due to networking issues, our Pulse service was not able to connect to certain deployments for about 15 minutes.
Due to this, several False Heartbeat alerts were generated.

The issue has since been resolved and our team is monitoring the deployments and the Pulse service
Posted Sep 22, 2022 - 19:12 PDT
This incident affected: SearchStax Cloud (Pulse Monitoring).