Multiple Solr Deployments in Azure - Australia East Region Degraded or Down
Incident Report for SearchStax
Resolved
This incident has been resolved and all deployments impacted have now recovered.
Posted Aug 30, 2023 - 15:24 PDT
Update
Most of the affected Solr deployments have fully recovered. Deployments with DRs that have recovered have been switched back to their Primary cluster.
Posted Aug 30, 2023 - 13:34 PDT
Update
Azure has had no update on this issue since our last update. Our team continues to monitor, and Cold DRs are being prioritized per the RTO requirements.
Posted Aug 30, 2023 - 08:24 PDT
Identified
Multiple Solr Deployments in Azure - Australia East Region have been reported to be Degraded or Down. If you are on a DR plan with us, your DR should now be activated.
This outage has been caused by an ongoing issue in this region on Azure due to a power surge. You can monitor the status of this issue on Azure here - https://azure.status.microsoft/en-us/status
Posted Aug 30, 2023 - 06:59 PDT
This incident affected: SearchStax Cloud (Customer Dedicated Deployments).