Elevated Error rate on Serverless Endpoints in us-east-1 regions
Incident Report for SearchStax
Resolved
This incident has been resolved.
Posted Jun 13, 2023 - 13:37 PDT
Identified
We are observing an elevated error rate in us-east-1 Serverless Solr deployments and SaerchStax Studio Related Searches and Popular Searches endpoints.
There is an outage in AWS us-east-1 affecting these service and our team is looking into it.
Posted Jun 13, 2023 - 12:47 PDT