Login Issues on app.searchstax.com and searchstudio.searchstax.com

Incident Report for SearchStax

Resolved

The incident is resolved. Logins are now working for both app.searchstax.com and searchstudio.searchstax.com
Posted Jan 08, 2026 - 09:36 PST

Update

We are continuing to work on a fix for this issue.
Posted Jan 08, 2026 - 08:50 PST

Identified

The issue has been identified and a fix is being implemented.
Posted Jan 08, 2026 - 08:48 PST

Investigating

We are currently investigating this issue.
Posted Jan 08, 2026 - 08:10 PST
This incident affected: SearchStax Managed Search (Admin App, Pulse Monitoring, APIs, Customer Dedicated Deployments, Serverless Deployments) and SearchStax Site Search (Admin App, Analytics API, Search APIs, Discovery APIs).