False Pulse Heartbeat Alerts
Incident Report for SearchStax
Resolved
This incident has been resolved. None of the deployments that received false heartbeat alerts were impacted.
Posted Oct 26, 2022 - 08:59 PDT
Investigating
We have discovered false Heartbeat alerts for several deployments. Our team is investigating the issue.

At this time, we checked all alerts triggered via Pulse and have confirmed that the deployments for which these alerts were triggered are all in a healthy state.

Our team has separate monitoring that is set up for all deployments for which they get alerted on if a node or deployment is unavailable. If you are one of our Premium Customers, and if we encounter any issue, our team will reach out to you via email.
Posted Oct 24, 2022 - 10:39 PDT
This incident affected: SearchStax Cloud (Pulse Monitoring).