False Heartbeat alerts from SearchStax Solr Service
Incident Report for SearchStax
Resolved
The team has successfully implemented a fix to most of the known deployments. Clients with deployments that still have the problem have bee notified and we will be working with them to resolve the issue.

If you continue to see any issues, please open up a support ticket.
Posted May 30, 2020 - 15:01 PDT
Update
We are continuing to work on this issue and identifying deployments for which the "Agent" shows down. Once we have identified these, the team is applying a fix to resolve the issue for those deployments.
Posted May 30, 2020 - 10:02 PDT
Identified
We are updating the incident and changing the status to "Identified" as the fix that was deployed did not work for all deployments. Certain deployments are still facing problems where the Dashboard is showing "Agent Down" on the Servers list.

At this time, this issue seems to be affecting older class deployment (starting with SS or SB).

The team is working to find a fix to a the problem
Posted May 30, 2020 - 08:22 PDT
Monitoring
Due to an expired Sectigo Root certificate, named the AddTrust External CA Root, SearchStax Pulse (Monitoring) agents were not able to communicate to our Pulse APIs.

The fix for the issue was put in place at 7:57 am PT and the team is monitoring to ensure that this issue has been fixed.
Posted May 30, 2020 - 08:07 PDT
This incident affected: SearchStax Cloud (SearchStax Cloud Admin App).