False Pulse Heartbeat Alerts
Incident Report for SearchStax
Resolved
Our team has restarted Solr/Zookeeper service on deployments after coordinating with the clients that were impacted. The incident has been resolved.
Posted Dec 04, 2020 - 13:14 PST
Identified
Our team has reattached Pulse agents on deployments which should resolve the Heartbeat alerts. If we are unable to reattach the agent, our team will be contacting you for a window to restart the service.
Posted Dec 03, 2020 - 15:35 PST
Investigating
We have discovered false Heartbeat alerts for several deployments. Our team is investigating the issue.

At this time, we checked all alerts triggered via Pulse and have confirmed that the deployments for which these alerts were triggered are all in a healthy state.

Our team has separate monitoring that is set up for all deployments for which they get alerted on if a node or deployment is unavailable. If you are one of our Premium Customers, and if we encounter any issue, our team will reach out to you via email.
Posted Dec 03, 2020 - 12:03 PST
This incident affected: SearchStax Cloud (Pulse Monitoring).