High number of Heartbeat alerts
Incident Report for SearchStax
Resolved
This incident has been marked as resolved.

Impact of the Incident:
* SearchStax Solr deployments were not impacted by this incident.
* Since Pulse agents contact app.searchstax.com from the Azure nodes, they were impacted by the Azure DNS outage. As Pulse service did not receive any data from them over a time period, heartbeat alerts were reported.
Posted Apr 01, 2021 - 18:19 PDT
Monitoring
All existing heartbeat alerts have cleared out. Azure status page still reports Network Infrastructure Issues. Our team is closely monitoring the issue, but we do not see any ongoing issues with SearchStax deployments.
Posted Apr 01, 2021 - 15:58 PDT
Investigating
Our team has observed a high number of heartbeat alerts with Azure Deployments. Our initial investigation shows that this is because of issues with Azure DNS: https://status.azure.com/en-gb/status.
Posted Apr 01, 2021 - 15:13 PDT
This incident affected: SearchStax Cloud (Pulse Monitoring).